Buzzer Clicks, does not Beep

Discussion in 'Build & Tune' started by Jack19087, Jun 7, 2018.

  1. Jack19087

    Jack19087 New Member

    I have the Holybro Kakute F4 AIO Flight Controller and I'm having issues with the buzzer feature.

    I have a buzzer that when provided 5v from a power supply it buzzes as expected. However after soldering to the BUZ pads on the Kakute FC the buzzer simply clicks when activated.

    I've setup my Flysky FS-i6 switch to use AUX1 to activate the buzzer. This works fine. However when activated the buzzer only clicks instead of beeping.

    Is there something wrong with the board? Or did I miss a step?
     
  2. Jackson

    Jackson USA member at large

    Have you metered the buzz pads to verify the voltage?
     
  3. Jack19087

    Jack19087 New Member

    Ignore this thread. It appears heat shrinking may have hosed the buzzer. The buzzer worked fine prior to install but broke after. Replacing it with a new one solved the problem. Thanks!
     

Share This Page