S. O. S.

Discussion in 'Custom Programming' started by Timothy Paskievitch, Sep 11, 2016.

  1. I have the eachine 250 and I used open pilot 15.02.02 to erase and upgrade my flight controller with the set up wizard. Went through all the steps and now my drone won't respond to my radio. It worked while plugged into my laptop amd I hit save before unplugging but when I tried to fly the next day there was NOTHING going on. Can anyone please tell me what I need to do to get back flying! Ive only had it for about 3 weeks.
     
  2. RENOV8R

    RENOV8R Well-Known Member

    So if I understand correctly, now that you've done the firmware upgrade it responds to your radio when you're connected to the Openpilot software assistant, just not when you disconnect it?
     
  3. Correct. It doesn't do anything when I try to fly now that ive done the open pilot erase and upgrade. Have you had this problem or know what I can do to get back in the air? It only responds while plugged in. I followed all the prompts and steps
     
  4. RENOV8R

    RENOV8R Well-Known Member

    It sounds like it's just not arming. Is your mincommand set lower than your minthrottle? Also, what flight controller do you have?
     
  5. thelakes

    thelakes Active Member

    i think you just need to rebind your transmitter did the eachine come ready to fly or did you bind it yourself ?
     
  6. Ready to fly. And I have the one that came withy ho drone. It was fine but I crashed and after that when I would take off it rotated CCW on its own so I tried the wizard to see if thay would maybe correct it but now I'm having this problem.
     
  7. Jackson

    Jackson USA member at large

    Did you run through the Transmitter Setup Wizard?

    [​IMG]
     
  8. Yes. I did all that also and it was responsive on my laptop but when I tried to fly the next day there was no response between transmitter and the drone
     

Share This Page