Quadcopter is bound to tx, but won’t fly.

Discussion in 'Newb Guides' started by Marijn Ortt, Jun 4, 2018.

  1. Marijn Ortt

    Marijn Ortt New Member

    So I connected my rx to my tx and everything worked. Also, I set everything up in cleanflight. With this program I can control the motors and see when I put the throttle up op the tx. But when I disconnect from cleanflight and try to fly, my rx does nothing while its connected. Can someone help me with this problem?
     
  2. mozquito1

    mozquito1 Well-Known Member

    Have you setup the Aux channels for arm-modes on the tx.
    Arm-disarm on a 2 position switch
    Modes on the 3 position switch.
    Unless you fly acro you only have to setup the arm switch.
    My setup is
    Aux1 or channel 5 on tx is my arm switch on SWD
    Aux 2 or channel 6 is my modes on SWC.
     
  3. mozquito1

    mozquito1 Well-Known Member

    I didn't think the tx had any input other than on the rx tab. Because the USB is being used you can not use the tx fully.
    Dangerous if so. Only meant to move motors by the slider.
     
  4. Marijn Ortt

    Marijn Ortt New Member

    Thanks for the help, I will try this later today!
     
  5. Jackson

    Jackson USA member at large

    Nothing as in nada? No lights even? How is the RX being powered?
     
  6. mozquito1

    mozquito1 Well-Known Member

    Post a pic of your stack.
     
  7. mozquito1

    mozquito1 Well-Known Member

    Or a parts list.
     
  8. mozquito1

    mozquito1 Well-Known Member

    I'm not dissing cleanflight,, I used it until it became a standalone. Beta flight got there's out first & I have been using it since. Mildly better. IMO swap over.
     

Share This Page