MJX Bugs 5W - Few tips

Discussion in 'Getting Started' started by Brainstorm, Sep 6, 2018.

  1. Brainstorm

    Brainstorm New Member

    Hi,

    I bought a MJX Bugs 5W drone, this is my first drone, and for the search I did, this was highly adviced for novice users as myself. So I went along and bought one.

    Still learning more and more about it, only used it 7 or 8 times yet, still affraid about the out of range return home feature, losing comms, etc...

    The issue I still struggle about is the video recording feature. Ok, so I inserted an SD card (tested with a 8GB and another 4GB), started to fly, initiated the recording and all seem to be working. However, I finish the flying round, remove the SD card, and it´s blank... :( tried 3 or 4 times, and the only way to record a video at this momment, is by the Bugs Go app, and record it directly to the smartphone storage.

    Anyone wih this drone, can explain how you guys do it? Maybe the SD card is damaged, maybe formatted wrong (fat32 / NTFS), I don´t know... some tips, would be awesome.

    By the way, there´s some improvements that can be made to this drone? blades, battery, weight?

    Thanks in advance
     
  2. Jackson

    Jackson USA member at large

    With my Bugs 2 the recording needs to be stopped by pressing the button marked with a camera icon (which also starts the recording) , before turning off the quad/TX.
     
  3. Brainstorm

    Brainstorm New Member

    Hi,

    Sorry for long delay on answer. Thank you for replying. Yes already make it work. Somehow, the SD card wasn´t recognized by the drone.

    By the way, you know if there´s some propeller upgrade? I mean, maybe more silent ones.

    As for a review, I already used it maybe 40 or 50 times (10 to 15 min of flying time each round), and I love it. It´s really easy to get used to it, the distance range (the most I went) was around 550 meters, altitude 120 meters (even tried to remove the altitude limitator, but I can´t go above that), battery range seems very reasonable (comparing to the other units at this price range), plenty of features (tested them pretty much all, only still not tested the "follow me" yet), security measures seem to be working ok. Overall is very good. Some negative or less positive points, it the communication between the RX and TX, if it gets a bit obstructed by a building or something. Kind of noisy, could be more silent. Lower altitudes (5 meter / or less) can become a bit crazy to control and erratic.

    Thank you
     
  4. lebjos

    lebjos New Member

    With my B5W, I think I just formatted the card on the PC, then put it in the drone and once it was in the air, held down record to start recording. I didn't have any problems after that
     
  5. SWF

    SWF Member

    I'm having the same issue, the Bugs 5W shows recording to TF on phone screen and it looks great but when I try to read the TF it is empty, tried formatting but same results. Recording directly to phone on wifi is very jumpy.
     
  6. Brainstorm

    Brainstorm New Member

    My advice is to try with another SD Card, maybe other brand / size. Worked for me.
     
    SWF likes this.
  7. SWF

    SWF Member

    Thanks for the reply, what brand and size did you find that worked with yours?
     
  8. Anthony

    Anthony New Member

    Hi, had the same issue. Have Sandisk 65Gb and here’s what I found fixed it;

    1. Formatted SD card just in case - set to fat32 (might be safer in Windows than Mac)

    2. Removed camera completely (disconnect cable) from drone

    3. Make sure cell phone/app is DISCONNECTED

    4. Power up remote and drone as if to begin flying

    5. Insert SD card into camera

    6. THEN connect camera (camera may/should make automatic movements)

    7. Give it a moment then press the photo button on remote once (short) to see if the photo/camera icon flashes up on remote

    8. Connect cell/app

    9. Once you can view the camera on your app, try again with photo button (on remote) both short press then long press. For long press (video recording start) you should see both the video icon flash up on the remote and on your cell phone app you should see the red timecode appear for a recording video and the letters TF instead of Rec


    It took me a few attempts and trials but this seemed to work twice in a row.
    Note that I could not see the files though on my SD card when plugged into my Mac. Only on my PC.
    And the phone app apparently lets you save/transfer them from the SD card to your cell but was inconsistent.
     
    SWF likes this.
  9. Jackson

    Jackson USA member at large

  10. SWF

    SWF Member



    Thanks very much for the steps to try. However I followed them 3 times but same results each time. My results are, I see the TF card and when I hit video the recording starts. Screen indicates that recording is on and the TF counter is rolling so you would think it's working perfectly but when you try to view on the phone while still connected to the Bugs 5w network you hit the video and it pulls up the TF card but always says error: no data. When I try to view on my PC I get the same, it sees the card but shows no data. Drone always sees the TF card and indicates that it is recording to it but there's never any data. I'm using a 128 G Micro SD card. What brand and size of TF do you use?
    Again thanks for the help.
     
  11. Mickey mcg

    Mickey mcg New Member

    I have the bugs 2c , it's only new and can only take one picture. I have to delete the picture to take another it's the same for videos, I'm using an 8gb sd. Have u any ideas whats up with it. Cheers
     
  12. SWF

    SWF Member

    Bugs 5W still can't record to TF Card, using a MicroSD 128 GB card, cameras sees card and says it's recording to TF but when attempting to retrieve the recording on PC or the IPhone 10 it shows "error: no data". Wi-fi recording to phone works but skips so bad it's useless, photos also work but not to TF card.
     
  13. Jackson

    Jackson USA member at large

    That may be too big of a card, the Bugs 2/3 for example lists 32G max. Do you STOP the video (long press on camera button) before shutting down/removing the battery? That should then save the info to the card.
     
    SWF likes this.
  14. SWF

    SWF Member

    You are absolutely correct, it was the size. I borrowed a friends 64GB and it wrote to it with no problem. Thank you for suggesting the size; I did not know that mattered to the camera. Wish that the instructions would have mentioned it.
    Thank again...problem solved
     

Share This Page