CLRACING F4s flight controller no longer support DSHOT buzzer?

Discussion in 'Build & Tune' started by kevino, Aug 9, 2018.

  1. kevino

    kevino Member

    Hello,

    I just finished a FC replacement with the new CLRACING F4s. The previous version (F4) supported DSHOT buzzer enable, does the new s version no longer support this? I have all the same components esc's and motors I had before when it worked. I have enabled buzzer on aux channel and also input CLI command: set beeper_dshot_beacon_tone=1 I also tried all 5 tones. When I switch the aux channel the FC flashes so I know it is responding to the buzzer channel. With the CLRACING F4s do I need to solder on an external buzzer? Thanks so much
     
  2. kevino

    kevino Member

    I just wanted to respond with the solution in case anyone else encounters this. I was able to get the Dshot buzzer to work by undating/flashing my esc's with the stand alone version of blheli. even though my dshot commands worked before with the previous CLracing f4 FC the esc's for some reason needed re-flashed for this new board. Also I had to re-input the set beeper CLI command after flashing the esc's. Thanks
     

Share This Page