PLEASE HELP... PULLING MY HAIR!!!!

Discussion in 'First Build' started by quadsetsfire, Jul 18, 2015.

  1. quadsetsfire

    quadsetsfire Member

    hello all.. very very much a newbie here and heres my build:
    450 clone frame
    cc3d flight controller
    fly sky fs-t6 transmitter
    flysky 6 ch fs r6b receiver
    1000 kv a-2212 motors x4
    10x4.5 props x4
    turnigy 5000mah battery
    i built according to several popular youtube videos and set up my flight controller using another video. the settings on the fc are basic, as i have not really changed anything. i have calibrated the engines seperately (as openpilot has you do during normal fc setup) AND i have tried calibrating all engines at the same time (with the help of another video)... my problem is that im quickly crashing IF i can even get off the ground. if the throttle is less than 50% and i give rudder in either direction, motor #4 completely shuts down.. it moves again when i rudder in opposite direction but the either #2 or #3 shuts down as a result. checked my connections.. rechecked my connections. got rid of solder connections and went direct with metal butt connectors. then rechecked those.
    if i throw the throttle past 50% while any of the motors are off and acting up they start spinning again. if i rudder extreme right or extreme left while above 50% #4 still shuts down. i cant believe the problems ive been having with this thing. i have slowly been working on it since march. all i want to do is fly.... any suggestions?? id appreciate them.
    in some videos i see pople removing wires from the micro connectors and only leaving one or two wires instead of 3.. should i be doing that? is that a possible solution?
     
  2. EMD

    EMD New Member

    I'm starting a Q450 with some turnigy 2209-980Kw motors. I'm just collecting parts. I'm interested in the results of your problems. From what I see, the actual building of a quad is actually easy compared the electrical side. Good Luck.
     
  3. GJH105775

    GJH105775 Avid Linux User, and U.S. Air Force 1C6 Moderator

    "in some videos i see pople removing wires from the micro connectors and only leaving one or two wires instead of 3.. should i be doing that? is that a possible solution?"
    No, that is usually when you use a BEC, is your transmitter setup on for a plane? If not it needs to be.
     
  4. Herpderpwerp

    Herpderpwerp Well-Known Member

    Can you provide the detail about your motor and esc?
     
  5. quadsetsfire

    quadsetsfire Member

    motors are a2212 1000kv (cheap chinese) the basic gold colored motors you see in all the kits on amazon and ebay
    esc's are 30 amp simon k (also cheap chinese)
     
  6. Jackson

    Jackson USA member at large

    Did you use the OpenPilot Wizard for set up?
     

Share This Page