Hubsan H501S Advanced issues

Discussion in 'Getting Started' started by Alleycat, Apr 15, 2017.

  1. Alleycat

    Alleycat Member

    Hello people, first post and and glad to be here. I have a Hubsan H501S Advanced with some issues. I hope you guys can help. My video recordings have red vertical lines and sparkly snow in them. I have not seen this in any videos that I have seen from someone elses videos. Have anyone here had this problem or know why this is happening?

    Thanks in advance.

    AL
     
  2. Jackson

    Jackson USA member at large

    Does it record to an SD card in the camera?
     
  3. Alleycat

    Alleycat Member

    That is the only way that I know that the camera is record. I tried to upload a video so you can see, but not successful yet. How do I upload a video?
     
  4. Jackson

    Jackson USA member at large

    Is it a decent SD card? Do you have another to try?
     
  5. Alleycat

    Alleycat Member

    I can try that. The one I have is a Sandisk 16 gig. I will have to weight a few days for the winds to calm down here.
     
  6. Jackson

    Jackson USA member at large

    Just set in a window and run the cam without flying and do get a different brand of SD card.
     
    Last edited: Apr 17, 2017
  7. Alleycat

    Alleycat Member

    It show the same in the FPV screen on the controller. I emailed Hubsan and Kevin at Hubsan said he needs to check with the engineer, but he thought
    I might have a bad video card in the drone. I am hoping it will be under warranty. I ordered it on 3/17/17.

    AL
     
  8. Alleycat

    Alleycat Member

    Just heard from Kevin, at Hubsan and they are going to send me a new camera. He said the engineer said there was something wrong in the camera.
    I will post the results when I get the camera changed out.

    AL
     
  9. Alleycat

    Alleycat Member

    Received the camera Saturday and installed the new camera. Still have the red vertical lines in portions of the FPV screen and recordings.
    Will get ahold of Kevin at Hubsan and see what the next step.

    AL
     
  10. Alleycat

    Alleycat Member

    Well, it's on it's way to Hubsan in California. Was told the turn around is usually 2-3 weeks.
    Thanks, Jackson, for your input.

    AL
     
  11. Jackson

    Jackson USA member at large

    Including the SD card you were using?
     
  12. Alleycat

    Alleycat Member

    No. Did not send the SD card. I was getting the same vertical lines in the FPV screen on the controller without the card in the copter.

    AL
     
  13. Jackson

    Jackson USA member at large

    When troubleshooting a problem you never make assumptions.
     
  14. Alleycat

    Alleycat Member

    Yeah, I know I try not to assume anything. It makes an ASS out of U and ME. LOL

    AL
     
  15. Alleycat

    Alleycat Member

    Got my H501S back from Hubsan today. They told me it is usually 2-3 weeks turn around. It took just over a week. I was very happy.
    Did a quick test and I have no more red vertical lines anymore. There was no explanation in the box, so I have no idea what they did to fix it.
    I emailed them to see if I could get and explanation on what they did. I will have to check out to see if it still starts and stops recording on its own.
    I will post if they let me know. Thanks to Jackson for your input.

    AL
     
    Rick M likes this.
  16. Alleycat

    Alleycat Member

    Kevin from Hubsan emailed me today and he told me that they replaced the video module. I do not have the red line in the videos or the fpv screen.
    Still haven't been able to fly here yet, because of the high winds to check if it doesn't stop and start recording on its own.

    AL
     
    Rick M and Jackson like this.
  17. Micah

    Micah New Member

    Make sure your sd card is formatted to FAT32
     

Share This Page