Arming/Disarming issues with Librepilot

Discussion in 'Build & Tune' started by Bri_man561, Jan 5, 2017.

  1. Bri_man561

    Bri_man561 Member

    Hello all, just got a QAV 250 and im running into some issues. I went to configure it last night to get it up and running and everything works great up until i get to the Arming/Disarming. I know there's probably a thread about this but i couldn't find it anywhere. I set it to YAW right and the quad does not want to start up. Im dying to get this thing going and hoping someone can help me. Im using a Futaba T8J, been stuck on this for hours last night and just want to fly =(. It did work at one point but i had to move both toggles and it was not on what i set it to. i was wondering if this was fixed in the new V16? i believe i was using V15 and i legit tried over 15 times to try and cant figure this out.
     
  2. Jackson

    Jackson USA member at large

    I assume you are pulling down, then yaw right. Are you remembering to hit 'save'? Try hitting 'save' twice.

    Maybe some help here.

     
  3. Bri_man561

    Bri_man561 Member

    ok so dumb question, i set it to yaw right but on the controller im using the first setting when configuring it. Do i use the toggle that i configured for yaw? do i hit yaw then saw or do i actually have to do it on the controller and then save.... sorry, total newb here
     
  4. Jackson

    Jackson USA member at large

    You would hit 'save' (lower right on the screen) right after you choose yaw right in the LibrePilot software.
    I have no idea what you are talking about. How can you configure a toggle for yaw? That's strictly a stick function.
     
  5. Bri_man561

    Bri_man561 Member

    In librePilot it let me choose which toggle switch i want yaw and pitch which i did to the left toggle and roll and throttle on the right.
     

Share This Page